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Welcome
Welcome to Mercury Marine's online EzParts Electronic Parts Catalog.
Mercury Marine, along with Systems Online SCT, Inc., has merged their EzParts 5 software with the Mercury online electronic
parts catalog.
Mercury Marine's online electronic parts catalog is intuitive, customizable, and will enhance the customer's experience with the
dealership. The tools that can be utilized here will minimize expenditures resulting in maximizing the relationship between
Mercury Marine, the dealer, and the customer. It is an intuitive tool where the sales department and the service department
professionals can search for parts, technical information, service and sales documentation. The information contained in this
user manual will provide a description of the functions, capabilities, and step‑by‑step procedures for getting started on
customizing your specific needs.
EzParts© 2002–2015 Systems Online SCT, Inc., is a registered property trademark of their respective owners.

Features of EzParts 5
The main advantages of EzParts 5 are listed below:
• The application interface has changed to become more intuitive and user‑friendly. All the functionality is logically distributed

among the parts of the main window and can be easily found.
• EzParts 5 uses the MS SQL Server data storage engine which increases the speed of the search process and resources

which are loading in the application.
• The search tool allows quick navigation to any part number, schematic, model, note, or any other documentation and

resource in the database.
• Search tabs allow for multiple searches at the same time.
• View multiple resources at the same time by using the Pin feature.
• Notes can be printed with their corresponding schematic and parts list.
• The user can add notes with two levels of importance.
• Schematics and parts lists can be saved and e‑mailed in different formats such as PDF and Microsoft Office formats.
• The user has the ability to turn on or off the parts information or price columns for viewing on the screen and printing.
• Service department professionals can quickly share information by referring to the resource, document, or schematic in the

navigation tree using the Copy/Paste Reference option.

Opening EzParts
Open the EzParts program by double‑clicking the EzParts icon on the desktop.

User login window
a - Options
b - Login
c - Password
d - Save password
e - Ok

1. Click the Options button to display additional options of the Login window.
2. Type your login provided by Mercury Marine into the Login field. The login is case sensitive and must be typed exactly as it

is provided.
3. Type the password provided by Mercury Marine into the Password field. The password is case sensitive and must be

typed exactly as it is provided.

a

b
c
d

e
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4. If you want the program to remember your password, left click to select the Save password check box. If this box is not
selected the password must be entered every time EzParts is opened.

5. Click the Ok button to login to the program.
NOTE:  If you have the Save password box selected, you can skip steps 2–5 the next time you log in.

Main Window Overview
The EzParts main workspace window consists of the following areas:

Main window
a - Main menu
b - Main toolbar
c - Path to resources
d - Navigation tree
e - Notes window
f - Resource display area
g - Schematic parts list area

• The Main Menu bar displays a list of available menu items.
• The Main Toolbar bar displays a set of buttons that are frequently used for performing common functions.
• Path to Resources. After a resource is selected in the Navigation Tree, the path to it will be automatically displayed in the

Path to Resources bar under the Main Toolbar.
• The Navigation Tree shows a hierarchical structure and corresponding data. When you select a schematic or resource in

the Navigation Tree, the program displays the relevant data on the upper right side of the window called Resource
Display Area.

• The Notes Window displays all the notes for the currently displayed resource, schematic, or selected part.

a
b

c

d

e
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g
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• The Resource Display Area shows different types of schematics, documents, and other resources depending on your
selection in the Navigation Tree.

• The Schematic Parts List Area contains a table with the parts information for the currently viewed schematic.

Main Menu
The Main Menu bar contains the following menu items:
1. File menu

• Copy Reference ‑ This option copies a reference of the selected resource from the Navigation Tree to the clipboard.
This information can then be pasted onto a document such as an e‑mail or instant messenger and then can be
opened by another EzParts program user. The information transmitted to another EzParts program user can find the
resource by using the Paste Reference function. Ctrl+Shift+C is a keyboard shortcut to perform the function also.

• Paste Reference ‑ This option selects the specific resource in the Navigation Tree from the reference stored in the
clipboard. The resource reference can be obtained from the Copy Reference function or from a correspondence from
another EzParts program user location. The reference begins with EzParts5://. A keyboard shortcut to perform this
function is Ctrl+Shift+V.

• Close ‑ This option closes the EzParts application.
2. View menu

• Show Notes ‑ This option displays or hides the Notes window. If no resource is displayed in the Resource Display
Area then this option is disabled.

• Show Tree ‑ This option displays or hides the Navigation Tree.
• Show Parts List ‑ This option displays or hides the Schematic Parts List window. If no schematic is opened in the

Resource Display Area, this option is disabled.
3. Language menu

• If the database contains multilingual resources, the Language menu item will show you the list of available languages
for the program interface, resources, and parts information. You can select a preferred language here.

4. Tools menu
• Options ‑ This option allows you to adjust the application settings according to your needs.

5. Help menu
• Content ‑ This option displays the help files.
• About EzParts ‑ This option shows information about the version of the EzParts application, the date when the

EzParts database expires, and Systems Online SCT Inc. contact information.

Main Toolbar
The Main Toolbar provides quick access to the frequently used items from the menu.

Backward and Forward Buttons ‑ These buttons move the focus on the Navigation Tree to previously
viewed resources like a web browser's backward and forward buttons. After the desired resource is selected,
press the Enter key on the keyboard to open the resource. Also you can use Alt+< and Alt+> to move the
Navigation Tree focus. Click the arrow next to the Backward and Forward buttons to see the list of previously
viewed resources and navigate to the desired view.

Search Button ‑ This button opens the Search tab, where you can search for parts, schematics, documents,
models, notes, and serial numbers.

Bookmarks Button ‑ This button opens the options window to the bookmarks section so you can edit your
bookmarks and allows you to view resources or schematics bookmarked in the Navigation Tree. Click on the
arrow near the Bookmarks Button and select bookmark from the bookmarks list to navigate to the desired
resources or schematics in the tree.

Print Button ‑ This button opens the Print and Send window that will allow you to print, fax, save, and e‑mail
the selected resource.

Pick Lists ‑ This button opens the Pick Lists window that allows you to create pick lists with required items in
specific quantities based on their availability in the Parts Dictionary.
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Navigation Tree
The Navigation Tree is located in the upper left section of the main window and is displayed on the Main Tree tab. It organizes
resource information pertaining to the item and corresponding data in a hierarchical format, allowing an intuitive manual search
through models, documents, and schematics and opening them in the Resource Display Area.
• The Navigation Tree is set up like a standard Windows tree and is navigated the same.
• Click the ± sign, use the right and left arrow buttons, or double‑click on the Navigation Tree item to expand or collapse the

tree branches.
• Double‑click on the Navigation Tree item or press the Enter key on the keyboard to finish your navigation and display the

selected resource in the Resource Display Area.
• Each resource type of the Navigation Tree has its own icon.

Navigation Tree

The Image Type icon signifies the product type or a model group.

The Model Type icon signifies grouping elements for schematics and documents which belong to the one model.

The Schematic Type icon signifies images with hot spots and additional parts lists.

The Document Type icon signifies simple images, technical and service documents in PDF, Word, or Excel format.

Context Menu of Navigation Tree
The following options are available by right clicking on any specific resource in the Navigation Tree:
• Add Bookmark ‑ This option creates a link to the resource in the Bookmark tool on the main toolbar that will allow you to

quickly navigate to this resource by selecting it from the Bookmarks drop‑down list.
• Copy Path ‑ This option copies the path of the selected resource in the Navigation Tree to the clipboard. This information

can then be pasted in another program such as an e‑mail or instant messenger to be transmitted to another EzParts user
so that they can find the resource by navigating through the Navigation Tree.

• Copy Reference ‑ This option copies a reference of the selected resource from the Navigation Tree to the clipboard. This
information can then be pasted in another program such as an e‑mail or instant messenger to be transmitted to another
EzParts user so that they can find the resource by using the Paste Reference function. You can also use Ctrl+Shift+C on
the keyboard to perform the Copy Reference function.

• Paste Reference ‑ This option selects the specific resource in the Navigation Tree from the reference stored in the
clipboard. It can be obtained from the Copy Reference function or from correspondence from another EzParts user via
e‑mail or instant messenger. The reference begins with EzParts5://. You can also use Ctrl+Shift+V on the keyboard to
perform this function.
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• Print and Send ‑ This option opens the Print and Send window that will allow you to print, fax, save, or e‑mail the
currently viewed schematic or several schematics from the current model resource.

• Show Notes ‑ This option shows the Notes window if it is not displayed on the screen.
• Collapse All ‑ This option folds all the columns in the Navigation Tree which are currently opened.

Resource Display Area
The Resource Display Area presents views of schematics, images, models, and documents depending on your selection in
the Navigation Tree.

To see the schematic view of the Resource Display Area, double‑click the Schematic Type of the resource in the
Navigation Tree. The schematic with hot spots will be displayed in the display area.

Schematic view

• Hot spots on schematics are linked to parts in the Schematic Parts List area. If you click a number on the opened
schematic, a corresponding part is highlighted in the Schematic Parts List. To perform a multiple selection of hot spots,
hold down the Ctrl key on the keyboard and select the hot spots you need.

• In the top left corner of the display area you can see the minimized Zoom Toolbar. Click the > Arrow button to maximize
the toolbar.

• The toolbar will help you to browse through the selected schematic so you can simply change its zoom or scroll it.
• PDFs will be opened in the Resource Display Area by Adobe Reader; other documents are opened by the program they

are intended for.
• Make the Resource Display Area bigger by hiding the Navigation Tree and Schematic Parts List. To do this, go to the

View main menu and clear the Show Tree and Show Part List options.

Viewing Multiple Resources at the Same Time
Selecting a new resource in the Navigation Tree will, by default, replace the old display in the Resource Display Area.
To work with multiple resources simultaneous, you must use the Pin icon, in the upper right corner, on the current tab before
opening the next resource.
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The new resource will be opened in its own tab. To close a pinned tab use the X icon to the right of the Pin icon.

The pin button in the resource display area
a - Pin icon
b - Close icon

Context Menu of Resource Display Area
The following options are available by right clicking in the Resource Display Area but only when a schematic resource is being
displayed there:
• Print and Send schematic option opens the Print and Send window that will allow you to print, fax, save to hard drive, or

e‑mail the currently viewed schematic or several schematics from the current model resource.
• Show Notes option shows the Notes window if it is not displayed on the screen.
• Copy Reference option copies a reference of the selected resource from the Navigation Tree to the clipboard. This

information can then be pasted in another program such as an e‑mail or instant messenger to be transmitted to another
EzParts user so that they can find the resource by using the Paste Reference function. You can also use Ctrl+Shift+C on
the keyboard to perform the Copy Reference function.

Zoom Toolbar
Zoom Toolbar is only available if a schematic resource is displayed in the Resource Display Area. You can show or hide the
Zoom Toolbar by clicking on the > Arrow button or move it in the Resource Display Area.

a b
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Pointer Tool ‑ icon turns your mouse pointer from the hand tool to pointer tool. Use it to select a
single hot spot by clicking on it or multiple hot spots by dragging the clicked mouse over the area
where the hot spots are located.

Move Tool ‑ icon turns the mouse pointer into the hand tool. Hold the left mouse button down and
drag it across the screen in order to scroll through the schematic.

Zoom In, Zoom Out ‑ Use these buttons to enlarge or decrease the schematic size.

Zoom drop‑down ‑ Use this drop‑down list to select a schematic size. This zoom only affects the
current schematic being viewed.

Reload ‑ This button refreshes the content of the Resource Display Area and parts list.

Previous/Next Schematic ‑ These buttons move the view to the previous/next schematics in the
Navigation Tree.

Schematic Parts List
The Schematic Parts List area displays a part list table for the currently selected schematic in the lower right section of the
main EzParts window. It contains columns of part numbers, descriptions, prices, quantity, and comments.

1. Parts in the Schematic Parts List are linked to hot spots on the schematic in the Resource Display Area. Use the Ctrl
and Shift keys on the keyboard to select multiple parts in a parts list.
• The CTRL key allows selecting certain parts in a parts list. Hold down the Ctrl key while clicking items in a parts list to

select them.
• The Shift key allows selecting a range of parts in a parts list. Click on the first item then hold the Shift key while you

click on the last item in a parts list. This will select all of the parts between the first and the last.
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2. Superseded, remanufactured, or related and discontinued parts can be identified in the Schematic Parts List by color
coding. You can see the number of the supersession by clicking on the plus sign near the superseded part.
• Red signifies discontinued parts.
• Blue signifies superseded parts.

The icon in the Schematic Parts List signifies that the part in that row has a note attached to it.
Parts can be printed, faxed, e‑mailed, and saved with the corresponding resource and parts.

Context Menu of Schematic Parts List
The following options are available by right clicking on any part in the Schematic Parts List:
1. Search for ‑ Right click on the part number or description in the Schematic Parts List and select Search from the context

menu. The Search window will open in a new tab and automatically run the search for the selected part number or
description.

2. Print and Send parts list ‑ This option opens the Print and Send window that will allow you to print, fax, save, or e‑mail
the parts list for the currently viewed schematic or several schematics from the current model resource.

3. Notes
• Show Parts Notes ‑ This option shows the Notes window if it is not displayed on the screen.
• Copy Notes ‑ This option is used to copy notes that are attached to the selected part.
• Paste Notes ‑ This option is used to add previously copied notes to the selected part.

4. Copy Part Number ‑ Use this option to copy the part number of the selected part to the clipboard so that it can be pasted
into another program (e.g., Notepad, Instant Messenger, Word, Excel, Email, etc.).

5. Copy
• Description ‑ Use this option to copy the description of the selected part to the clipboard so that it can be pasted into

another program (e.g., Notepad, Instant Messenger, Word, Excel, Email, etc.).
• All as Text ‑ Use this option to copy the part numbers and descriptions of all the parts of the current schematic parts

list to the clipboard so that it can be pasted into another program (e.g., Notepad, Instant Messenger, Word, Excel,
Email, etc.).

• All as XML ‑ Use this option to copy parts information of the current Schematic Parts List in XML format to the
clipboard so that it can be pasted into another program compatible with xml.

• Reference ‑ This option copies a reference of the selected resource and part number from the Navigation Tree to
the clipboard. This information can then be pasted in another program such as an e‑mail or instant messenger to be
transmitted to another EzParts user so that they can find the resource with the selected part number by using the
Paste Reference function.

6. Look up Additional Info ‑ This option will retrieve additional information about the selected part on the Internet if Mercury
Marine supports this function. The link to the web page should be specified in EzParts Options. If Mercury Marine does not
support this function, you can use it to call any web page that is beneficial to your company.
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Profiles (Off‑line Application Only)
The columns in the Schematic Parts List can be shown/hidden and changed instantly by creating Profiles.

Profiles window
a - Add button
b - Name field in the profiles window
c - Down button
d - Ok button

How to add a new profile:
1. Open Profiles section of the Options window in one of the following ways:

• Click the Edit button on the Parts List bar.
• Select Tools > Options > Personal > Profiles from the main menu.

2. Click the Add button at the top of the window. The Profile window will appear.
3. Type the name of the new profile into the Name field in the Profiles window.
4. To add a new column to the Schematic Parts List, and show your own pricing there, select the Use external database

for Prices check box in order to connect to the external schematic parts list with pricing.
5. Click the Ok button to save the changes. The check boxes with the column names of the Schematic Parts List will

become active.
6. Turn on or off the columns, by clicking on the appropriate check boxes.
7. Use the Up and Down buttons to change the order of columns in the Schematic Parts List.
8. Click the Ok button on the Options window to save the changes.

How to edit an existing profile:
1. Open Profiles section of the Options window in one of the following ways:

• Click the Edit button on the Parts List bar.
• Select Tools > Options > Personal > Profiles from the main menu.

2. To change the name of the existing profile, select it from the Profile drop‑down list, and click the Edit button near it. The
Profile window will appear.

3. Type a new name for the profile into the Name field on the Profile window.
4. To add a new column to the schematic parts list and show your own pricing there, select the Use external database for

Prices check box to connect to the external schematic parts list with pricing.
5. Turn the schematic parts list columns on or off by clicking on the appropriate check boxes.
6. Click the Default button to restore the original view of the schematic parts list (all columns are selected).
7. Use the Up and Down buttons to change the order of columns in the Schematic Parts List.

a
b

c

d
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8. Click the Ok button on the Options window to save the changes.

Custom Price Column (Off‑line Application Only)
In EzParts you can add your own custom price column to the OEM database and display it on the Schematic Parts List. The
Price List must be in ODBC, Excel, Access, or SQLite formats. Your company part numbers must match the OEM part numbers
exactly and the part and price columns must be labeled in your file for this function to work correctly.
The following is an example of the source file:

NUMBER PRICE

9278389 23

5447656 3.5

6546654 2.4

6769599 27.9

How to add a custom price column to the Schematic Parts List
1. Open the Profile window using one of the following ways:

a. Click the Edit button on the Parts List bar.
b. Select Tools > Options > Personal > Profiles from the main menu.

2. Select a profile from the Profile drop‑down list. If you have not created a profile, then refer to the Profiles article.
3. Click the Edit button at the top of the Options window. The Profile window will appear.
4. Left click the Use external database for Prices check box to select it. The DB Connection field will become enabled.
5. Connect to the external database using one of the following;

Browse

Explore

a. Click the Browse button to connect to any ODBC compliant database. ODBC stands for Open Database
Connectivity and EzParts will communicate with any Business System that is compliant with ODBC. Please contact
your Business System Provider or your IT Department for instructions on how to establish an ODBC connection to
your business system.

b. Click the Explore button to connect to external price lists in the Excel, Access, and SQLite formats. The Open File
window will appear.
• Select Excel, Access, or SQLite file format from the Files of type drop‑down list.
• Navigate to the price list file on your hard drive and click the Open button.
• Click the Ok button on the Profile window.

Column window
a - Caption field
b - Table field
c - Currency drop‑down

list
d - Data column field
e - Part Number

Column drop‑down
list

f - Ok button

• Click the Add button at the right side of the Options window. The Column window will appear.
• Enter the name of the new price column into the Caption field. It will be displayed on the Schematic Parts List

in the database.
• In the Table drop‑down select the number of the sheet (if it is an Excel file) or the name of the table (if it is an

Access file).
• Select an appropriate currency abbreviation from the Currency drop‑down list.

a

b
c

d
e

f
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• From the Data column drop‑down list select the name of the column with prices.
• From the Part Number Column drop‑down list select the name of the column which contains the list of part

numbers.
• Click the Ok button on the Column window.

6. Click the Ok button on the Options window. The new entry will be added to the Schematic Parts List table.

Notes
A note is a text attached to a specific resource or part which gives additional information about that resource or part.

Notes window

There are three types of notes in EzParts and they are displayed in the Notes window:
1. Resources ‑ These are notes provided by the manufacturer to give additional information about the resource being

displayed in the Resource Display Area. The number of notes for the displayed resource is noted in the Resources note
tab.

2. Dealer ‑ These notes can be created and managed by the user and attached to the resource being displayed in the
Resource Display Area to remember or share information about that resource with coworkers. The number of notes for
the displayed resource is noted in the Dealer note tab. If the dealer note tab is missing, then a note database has not been
created.

3. Parts ‑ These are notes provided by Mercury Marine to give additional information about the part selected in the parts list
table. The number of notes for the highlighted part is noted in the Parts note tab. The number in the parenthesis ( ) is the
number of parts associated with the selected resource that have notes attached to them.

Notes on Notes:
1. Priority notes will alert the user to very important information about the resource. It is denoted with an exclamation mark

and pops up in a window that the user must acknowledge by clicking the Ok button to continue working in EzParts.
2. By default, the Notes window will appear or disappear depending if the selected resource has an attached note or not. This

behavior can be modified in the program's Options window.
3. The icon in the Schematic Parts List signifies that the part in that row has a note attached to it.
4. If the Notes window is hidden it can be shown in one of four ways:

• Select Show Notes from the View menu.
• Right click on the Navigation Tree and select Show Notes.
• Right click on the Resource Display Area and select Show Notes.
• Right click on the Schematic Parts List and select Notes > Show Part Notes.

5. Notes can be searched, printed, faxed, e‑mailed, and saved with the corresponding resource and parts.

Dealer Notes Database
If you do not have a Dealer tab on the Notes window, you should create or connect to an external database where the dealer
notes will be stored using the following steps:
1. Close EzParts and run it again using one of the following ways:

• Double‑click on the EzParts icon on the Desktop.
• Left click the EzParts icon located in the start menu under the EzParts folder.
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2. The Login window will appear. Click the Options button on the Login window.
3. Click the Edit button. The Edit Manufacturers window will appear.

Edit manufacturers window
a - Use external database for Notes check box
b - Create button
c - Browse button
d - Apply button
e - Close button

4. Left click the Use external database for Notes check box to enable it.
5. Click the Create button to create a new database for the dealer notes or click the Browse button shown as an Ellipsis (...)

if you would like to connect to the existing database with dealer notes.
6. Navigate to the location where you would like to create a new database or select the existing one.
7. If you are creating a new database, enter the file name and click the Save button. If you are selecting the existing database

select the *.db3 file and click the Open button.
8. Click the Apply button on the Edit Manufacturers window to save the changes.
9. Click the Close button on the Edit Manufacturers window to return to the Login window.
10. Click the Ok button on the Login window to log into EzParts.

Create a Dealer Note
EzParts allows users to add their own notes to any schematic, model, or resource in the Navigation Tree. These notes are
called dealer notes and are displayed on the Dealer tab of the Notes window. Dealer notes are separate from the resources
and parts notes and are not overwritten when the database is updated.
Use the following steps to add a dealer note to the resource:
1. In the Navigation Tree select a schematic, model, or other resource to which you want to add a dealer note.
2. Click on the Dealer tab in the Notes window.

a. If the Notes window is not displayed on the screen then select Show Notes in one of the following ways:
• Select Show Notes from the View menu.
• Right click on the Navigation Tree and select Show Notes.
• Right click on the Resource Display Area and select Show Notes.
• Right click on the Schematic Parts List and select Notes → Show Part Notes.

b. If you do not have Dealer tab in the Notes window then you should create or connect to an external database where
the dealer notes will be stored.

3. Click the Edit button on the Notes window. The Note Editor window will appear.
4. Type the note title in the Title field on the Note Editor window. This step is optional.
5. From the Visual Style drop‑down list, select one of the following templates:

a. Default Note Type ‑ This note type will be displayed in the Notes window when the resource it is attached to is
selected.

a bc

d e
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b. Priority ‑ This note will pop‑up in front of the Resource Display Area when the resource is selected. The user will
have to acknowledge the note by clicking the Close button to continue to work in EzParts.

6. Specify the note text. The text can be presented as a simple text, link to the resource, link to the external resource on the
Web. Type your note and add any required links and images.
a. Text ‑ The Note Editor functions as a standard word‑processing program when it comes to formatting and

organization of your thoughts.

Note editor window

b. Link to EzParts resources
• Drag and Drop method
• Select the resource you want to link with the left mouse button and hold.
• Drag the mouse from the Navigation Tree to the Note Editor window and release the mouse button.
• Edit the title if you want to make changes.
• Click the OK button on the Edit Link window to insert the link into the Note Editor.
• Copy Resource method
• The resource to be linked must be copied into the clipboard with the Copy Reference function before you start to

create the note.
• Click in the text area of the Note Editor and paste the data.
• Press Ctrl+Shift+V on the keyboard.
• Right click in the text area of the Note Editor and select Paste from the context menu.
• Edit the title if you want to make changes.
• Click the Ok button on the Edit Link window to insert the link into the Note Editor.

c. Link to a Web page
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• Click on the Hyperlink button on the Note Editor window toolbar. The Edit Link window will appear.

a - Protocol field
b - Link field
c - Title field
d - Ok button

• Select either http: or https: from the Protocol drop‑down list. This denotes that the website will be secure.
• Type or paste the web page's url into the Link field. You will find this information in your web browser's address

bar.
• Type text to describe the web page in the Title field. This will be the text to represent the link in the note.
• Click the Ok button on the Edit Link window to insert the link into the Note Editor.

7. Insert Image
a. Click on the Image button.
b. Click the Browse button on the Picture window.
c. Select the image and click the Open button.
d. Type text in the Alternate Text field if you want to label the image.
e. Click the Ok button on the Picture window to insert the image into the Note Editor.

8. After the note is complete, click the Save button on the toolbar of the Note Editor window.
9. Close the Note Editor window using the X button in the upper right corner of the window. Dealer notes will be displayed on

the Dealer tab of the Notes window.

Edit a Dealer Note
1. In the Navigation Tree select the resource which has a dealer note to be edited. If the Notes window is not displayed on

the screen then select Show Notes in one of the following ways:
a. Select Show Notes from the View menu.
b. Right click on the Navigation Tree and select Show Notes.
c. Right click on the Resource Display Area and select Show Notes.
d. Right click on the Schematic Parts List and select Notes → Show Part Notes.

2. Click on the Dealer tab on the Notes window.
3. Click the Edit button on the Notes window. The Notes window will appear. All the dealer notes attached to the selected

resource will be listed.
4. Select the note to be edited and click the Edit button. The Note Editor window will appear.
5. Change the information in the note.
6. Click the Save button on the toolbar of the Note Editor window to save the changes.
7. Close the Note Editor window using the X button in the upper right corner of the window.
8. Close the Notes window. The updated note will be displayed on the Dealer tab of the Notes window.

Delete a Dealer Note
1. In the Navigation Tree select the resource which has a dealer note to be deleted. If the Notes window is not displayed on

the screen then select Show Notes in one of the following ways:
a. Select Show Notes from the View menu.
b. Right click on the Navigation Tree and select Show Notes.

a

b
c

d
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c. Right click on the Resource Display Area and select Show Notes.
d. Right click on the Schematic Parts List and select Notes → Show Part Notes.

2. Click on the Dealer tab on the Notes window.
3. Click the Edit button on the Notes window. The Notes window will appear. All the dealer notes attached to the current

resource will be listed.
4. Select the note to be deleted and click the Delete button.
5. Click the Yes button to confirm you wish to delete the note. Use the No button if you want to abort the delete change.
6. Close the Notes window.

Search Process
The search function of EzParts allows users to find resources in the database with minimum efforts. Searches can be
performed for models, parts, schematics, documents, notes, and serial numbers. Furthermore, several search windows with
different search text can be opened at once so you can see what search queries match your needs best and navigate to the
resources and parts from search results.

Search for Resources
1. Click the tab with the magnifying glass on the Navigation Tree area or the Search button on the Main Toolbar to open the

Search tab.
2. The Search tab contains the Search and Serial sections. Select one of these sections depending on your search query:

a. The Search section is displayed by default. Use this section to search for models, parts, schematics, notes, and
documents.
• Enter a search text into the Search for field. It can be a part number, title of a note, or name of a model,

schematic, or document as shown in the Navigation Tree.
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• Make your search more specific by using the drop‑down list on the Search tab.

Search window

• All ‑ The search is performed for all types of resources in the database: parts, schematics, documents, models,
and notes.

• Parts ‑ The search is performed for parts.
• Schematics ‑ The search is performed for schematics.
• Documents ‑ The search is performed for documents mainly in PDF format.
• Parts Bulletins ‑ The search is performed for parts bulletins.
• Service Bulletins ‑ The search is performed for service bulletins.
• Models ‑ The search is performed for models.
• Notes ‑ The search is performed for note titles and text.
• Select the Current Model Only option to search for parts in the model which is currently selected in the

Navigation Tree.
• Select the Show Prices option to display the price columns for parts in search results.

b. Select Serial section to perform search for serial numbers.
• Select series from the Series drop‑down list.
• Enter serial number into the Serial field.

3. Click the Search button or press the Enter key on the keyboard to start the search process.

Search by Product Line/HP/Year
1. Click the tab with the magnifying glass on the Navigation Tree or the Search button on the Main Toolbar to open the

Search window.
2. Select Product Line/HP/Year Search from the drop‑down list under the Search for field.
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3. Select the desired Product Line, HP Group or Displacement, and Year.
NOTE: HP Group and Displacement are optional and are product specific.

4. Select Search or press Enter on the keyboard.

Search for Schematics
Use the following steps to search for schematics:
1. Click the tab with the magnifying glass on the Navigation Tree or the Search button on the Main Toolbar to open the

Search window.
2. Enter the schematic name taken from the Navigation Tree into the Search for field.
3. Select Schematics from the drop‑down list under the Search for field.
4. Click the Search button or press Enter on the keyboard to start the search process. The program will find all schematics

which match your search criteria.
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5. The search results will be displayed on the Schematics tab. Click either schematic name or the name of the model to
navigate to the schematic in the Navigation Tree and display it in the Resource Display Area.

Search results for schematics

Search for Parts
Use the following steps to search for parts:
1. Click the tab with the magnifying glass on the Navigation Tree or the Search button on the Main Toolbar to open the

Search window.
2. Enter the part number into the Search for field.
3. Select Part numbers or Part descriptions from the drop‑down list under the Search for field.
4. Check Current Model Only to search for parts in the model which is currently selected in the Navigation Tree. If no model

is selected currently, this option is disabled.
5. Check Show Prices to see the price columns in search results.
6. Click the Search button or press Enter on the keyboard to start the search process. The program will find all parts which

match your search criteria.
7. The search results will be displayed on the Part numbers or Part descriptions tab. Click on a part to see schematics and

models in the Part found in resources section.
8. Click on the resource link in the Part found in resources section and you will be brought to the schematic with needed

part in the Navigation Tree.
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9. Click on the model link in the Part found in resources section to navigate to the corresponding model in the Navigation
Tree.

Search results for parts

Search for Notes
Use the following steps to search for notes:
1. Click the tab with the magnifying glass on the Navigation Tree or the Search button on the Main Toolbar to open the

Search window.
2. Enter the note title/text into the Search for field.
3. Select Notes from the drop‑down list under the Search for field.
4. Click the Search button or press the Enter key on the keyboard. The program will find all notes, which match your search

criteria.
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5. The search results will be displayed on the Notes tab. Each search result line is divided into two sections: note title and
note text. Double‑click on the note title to display a schematic or a part with this note.

Search results for notes

Search for Serial Numbers
Use the following steps to search for schematics using serial numbers:
1. Click the tab with the magnifying glass on the Navigation Tree or the Search button on the Main Toolbar to open the

Search window.
2. Click on the Serials section to perform a search using serial numbers.
3. Select series from the Series drop‑down list.
4. Enter serial number into the Serial field.
5. Click the Search button or press Enter on the keyboard.
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6. The search results are displayed on the Models tab at the right side of the window. Click on the model name to navigate to
it in the tree.

Serial number search window

Export Part Search Results
Use the following steps in order to export parts search results:
1. Right click on the parts search results at the right side of the main EzParts window.
2. Select the Export parts to HTML option from the context menu. The Export to HTML Document window will appear.
3. Specify the name of the file in the File name field.
4. Select the location to which you would like to save the search results.
5. Click the Save button.

Print Process
The EzParts application offers powerful functionality for printing, e‑mailing, and saving schematics, parts lists, and supporting
documentation, including PDF format. This functionality can be found on the Print and Send window to simplify the process.
In EzParts you can print, e‑mail, or send resources and schematic parts lists using one of the ways below:
1. Click the Print Tool on the Main Toolbar.
2. Select the Print and Send option from the context menu of the Navigation Tree.
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3. Select the Print and Send schematic option from the context menu of the Resource Display Area.

Resources tab of the print and send window

4. Select the Print and Send parts list option from the context menu of Schematic Parts List.
5. Resources Tab

a. Left click to select additional Schematics or Documents to include with the e‑mail or print job.
6. Parts List Details Tab

a. Notes options
• Print Schematic Notes ‑ Select this option to print, e‑mail, or save all notes attached to the schematic.
• Print Parts Notes ‑ Select this option to print, e‑mail, or save all notes attached to the schematic parts list.
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b. Include columns ‑ Displays the list of columns of the currently selected profile. If the Parts List is being printed, then
this will select columns that will be printed, e‑mailed, or saved with the schematic. You can select a different profile
from the Profile drop‑down list, uncheck the columns that you do not want to print, e‑mail, or save and change the
order of columns using the Up and Down buttons.

Parts list details tab of the print and send window

7. Common Functions
a. Print Type ‑ Select the type of the resources to print, e‑mail, or save. Depending on the Print Type, the application

will choose the types of the resources to be printed, e‑mailed, or saved.
• Schematics and Parts Lists ‑ Select this option to print, e‑mail, or save the image of the schematic and the

parts list attached to it.
• Schematics only ‑ Select this option to print, e‑mail, or save only the image of the selected schematic resource.
• Parts Lists only ‑ Select this option to print, e‑mail, or save only the parts list of the selected schematic

resource.
b. Include table of contents ‑ Select this check box for the program to generate table of contents for the printed

resources.
c. E‑mail recipients ‑ Enter the e‑mail address of the person to receive the e‑mail.
d. E‑mail Format ‑ Select the format the resources will be sent in.
e. Send via e‑mail ‑ Click this button to e‑mail selected resources or schematic parts lists to the specified recipients.
f. Printer drop‑down list ‑ Select the printer, or fax from the drop‑down list. All the printers installed in your system are

displayed there.
g. Print setup ‑ Click this button to open the Page Setup window where you can set up additional parameters for

printing.
h. Preview ‑ Click this button to preview the selected resources or schematic parts lists with the set print parameters.
i. Print ‑ Click this button to send selected resources or schematic parts lists to the printer.
j. Save ‑ Click this button to save selected resources or schematic parts lists to any location on your hard drive.
k. Close ‑ Click this button to close the Print and Send window.
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Print Resources, Schematics, and Parts Lists
To print resources and schematic parts lists, use the following steps:
1. Click the Print Tool on the Main Toolbar to open the Print and Send window in one of the following ways:
2. On the Resources tab of the Print and Send window select the resources to be printed. Only documentation in PDF

format, schematics, and schematic parts lists can be printed. Images of groups and models cannot be printed.
3. Select the type of resources to be printed:

• Schematics and Parts Lists ‑ Select this option to print the image of the schematic and the parts list attached to it.
• Schematics only ‑ Select this option to print only the image of the selected schematic resource.
• Parts Lists only ‑ Select this option to print only the parts list of the selected schematic resource.

4. On the Parts List Details tab of the Print and Send window configure the printing settings of notes and schematic parts
list columns.
• Notes options

• Print Schematic Notes ‑ Select this option to print all notes attached to the schematic.
• Print Parts Notes ‑ Select this option to print all notes attached to the schematic parts list.

• Include columns ‑ Displays the list of columns of the currently selected profile. These selected columns will be
printed with the schematic. You can select a different profile from the Profile drop‑down list, uncheck the columns
that you do not want to print, change the order of columns using the Up and Down buttons on the current one.

5. Select the printer from the drop‑down list of available printers.
• Print Setup ‑ Click this button to open the Page Setup window where you can set up additional parameters for

printing.
• Preview ‑ Click this button to preview the selected resources and schematic parts list before printing. Only

schematics and parts lists can be previewed using this option (documents cannot be previewed from the Print and
Send window).

6. Select the format of the resources and schematic parts lists from the drop‑down list under the E‑mail recipients section.
This function defines the format in which the resources and schematic parts lists will be printed.

7. Click the Print button on the Print and Send window to print the selected resources and schematic parts lists.

Pick Lists
The Pick Lists function of EzParts is used for creating lists of required items in specific quantities based on their availability in
the Parts Dictionary. The pick lists can be exported to external applications and saved in the CSV, DAT, TXT formats.

Online Application
1. Select the Pick lists.
2. Select Pick list name.
3. Select Export button.
NOTE: Three files will be saved in the following formants; CSV, DAT, TXT. Depending on your browser settings your pick list
will automatically save to your default browser path or you will be prompted to select a path to where you would like save the
files.

Off‑line Application
1. Specify the settings for the pick list export to the CSV, DAT, TXT formats:
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a. Go to Tools > Options on the Main Menu of EzParts. On the opened Options window, select Personal > Pick Lists
to specify the path where the pick list will be exported to.

Pick lists options

b. Click the Browse button at the end of the Export Path field. The Browse For Folder window will open.

Browse For Folder
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c. Navigate to the folder where the exported pick list will be saved to and click OK. The path will be specified in the
Export Path field.

Pick lists export path

d. On the Options window click OK to save the changes and close the Options window.
2. Click the Pick Lists button on the Main Toolbar to open the Pick Lists window.

Pick lists window
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3. Click the New button at the lower left part of the window to create a new pick list. The Pick List Name window will be
displayed.

Pick list name adding

4. Enter a pick list name in the Please enter the pick list name field of the Pick List Name window and click Save. The pick
list will be added in the Pick Lists section and selected as the default.

5. Click Add item in the lower right part of the Pick Lists window to add items to the selected pick list.

Added pick list
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6. On the opened Search for part window find a part to be added to the pick list by entering the part number in the Part
Number field.

Filtered search for part window

7. Click the Pick button next to the required part. The Add item to picklist window will open.

Adding item to pick lists
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8. Specify the item quantity in the New Qty field of the Add item to picklist window. The pick list can be changed in the Pick
List drop‑down list if it is needed.

Editing item quantity for pick list

9. Click Add to add the item to the pick list. You will be returned to the Search for part window. You can add more parts or
close the window to return back to the Pick Lists window. On the Pick Lists window the Qty field can be edited by clicking
it in the Items section.

Added item to pick list

10. On the Pick Lists window click Export to export the selected pick list to the CSV, DAT, TXT formats in the folder specified
in the Export Path field in Step 1.
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Notes on Pick Lists:

Exported pick list folder

• An item can be added to the pick list from the Schematic Parts List by right clicking an item and selecting Add to pick list
from the context menu. The default pick list will be selected in the Pick List drop‑down list.

• To make a pick list default, right click the needed pick list and select Set list as default from the context menu. It will be
checked.

For More Help
• Read the Help file accessed from inside the EzParts program pressing F1.
• Contact MercNET Customer Service at 800‑556‑4327 | mercnet_support@mercmarine.com
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